Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Overview page doesn't load correctly for new users coming through the onboarding flow
Incident Report for Hotjar
Resolved
This issue is now resolved. Thank you for your patience!
Posted Jul 26, 2022 - 10:22 UTC
Monitoring
We identified an issue where the Overview page wasn't loading correctly for new users coming through the onboarding flow.

We have fixed the issue and we'll continue to monitor the status. Thanks for bearing with us!
Posted Jul 26, 2022 - 09:01 UTC
This incident affected: Application (insights.hotjar.com).