Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Performance degradation
Incident Report for Hotjar
Resolved
The issue has now been resolved.
Posted 3 months ago. Nov 13, 2018 - 13:00 CET
Monitoring
Our engineers have worked on a fix for this issue and are currently monitoring it.
Posted 3 months ago. Nov 13, 2018 - 12:24 CET
Identified
We have identified the system component responsible for the issue.
Posted 3 months ago. Nov 13, 2018 - 12:18 CET
Investigating
We are currently investigating a performance issue with the Hotjar application. We will be posting more updates as we learn more.
Posted 3 months ago. Nov 13, 2018 - 12:02 CET
This incident affected: Application and Website (Application).