Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Permission error when playing Recordings

Incident Report for Hotjar

Postmortem

What happened?
On January 14, at 9:00 UTC, we identified an issue on the Recordings list page that caused some users to experience permission errors when trying to access specific Recordings. 

Why did this issue occur?
During a previous incident, a bug on the recordings list page caused some recordings to still appear in the list after being deleted. When the users attempted to play the deleted Recordings, they would receive the permission errors. 

What will we do to prevent this from happening in the future?
We will hold an internal postmortem to establish any relevant follow-up actions.

Posted Jan 19, 2022 - 09:10 UTC

Resolved

Following a previous incident, a limited number of users were able to see in their Recordings list several previously deleted Recordings, that would cause the error when attempting to play them.
Posted Jan 14, 2022 - 10:27 UTC

Monitoring

Our engineers identified the issue is related to a cache problem caused by a previous incident. We are monitoring the situation to make sure everything is working smoothly again.
Posted Jan 14, 2022 - 10:07 UTC

Investigating

We’re currently investigating an issue with a limited number of users experiencing a permission error when trying to play specific Recordings.
Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Jan 14, 2022 - 09:19 UTC