Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Surveys list page is not available
Incident Report for Hotjar
Resolved
This incident has been resolved.
Posted May 04, 2022 - 16:30 UTC
Identified
We’ve identified the issue causing this incident and our engineers are working to resolve it. Thanks for your patience!
Posted May 04, 2022 - 15:52 UTC