Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

AI sentiment analysis for surveys isn't working in some cases

Incident Report for Hotjar

Resolved

This incident is now resolved. Thank you for bearing with us!
Posted Nov 08, 2023 - 07:22 UTC

Monitoring

We have released a fix for this and we're monitoring the status.

Thanks for bearing with us!
Posted Nov 07, 2023 - 15:05 UTC

Investigating

We're aware of an issue where AI survey sentiment analysis isn't working in some instances. Survey responses themselves are unaffected. They're still being collected and processed correctly.

We're investigating this, and we'll update you when we've identified the issue. Thanks for bearing with us!
Posted Nov 07, 2023 - 13:58 UTC