Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Hotjar.com is unavailable
Incident Report for Hotjar
Postmortem

On 09/06/2021 at 15:49 UTC our engineers identified an issue with Hotjar.com's availability.
What happened?
During this outage, Hotjar.com was largely unavailable for anyone attempting to visit the Website.
Why did this issue occur?
Heroku, the hosting provider for our Website, reported routing issues at 16:27 UTC and we quickly established that our incident was linked to their outage. At 17:31 UTC, Heroku reported that they had mitigated the impact and we started to see Customer traffic accessing Hotjar.com again. Heroku reported the incident fully resolved at 17:52 UTC.
What will we do to prevent this from happening in the future?
We will be holding an internal postmortem to discuss this carefully, to identify any steps we can take to avoid this in future.

Posted Jun 09, 2021 - 18:18 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Jun 09, 2021 - 18:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2021 - 17:16 UTC
Monitoring
Our upstream provider has fixed the issue and we are monitoring the situation to make sure everything is working smoothly again.
Posted Jun 09, 2021 - 17:16 UTC
Investigating
We’re currently investigating an issue with Hotjar.com being unavailable. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Jun 09, 2021 - 17:01 UTC
This incident affected: Websites (Website (www.hotjar.com)).