Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issue with sites running Magento
Incident Report for Hotjar
Resolved
We have determined this issue is caused by a bug in Magento which was fixed in v2.3.1. We will investigate the possibility of fixing this for customers on older versions of Magento.
Posted 13 days ago. Oct 09, 2019 - 09:28 GMT+00:00
Investigating
We are investigating reports that websites running Magento and which use the Hotjar tracking script are not working correctly. Our engineers are working to resolve it.
Posted 13 days ago. Oct 09, 2019 - 08:52 GMT+00:00
This incident affected: Websites (Site scripts (tracking code)).