Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Latency for data ingestion and the Insights app is up significantly
Incident Report for Hotjar
Postmortem

On 08/07/2021 at 1708 UTC our engineers identified an issue with data ingestion rates lowering significantly.

What happened?
Data ingestion rates lowered significantly across all our Tools, meaning that some data captured by our Tracking Codes would not be ingested correctly.
Why did this issue occur?
The issue occurred due to a change being made to our Client Script Cache, which caused a knock-on effect to ingestion.
What will we do to prevent this from happening in the future?
We will hold an internal postmortem to establish any relevant follow-up actions.

Posted Jul 08, 2021 - 17:39 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Jul 08, 2021 - 17:33 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again :)
Posted Jul 08, 2021 - 17:31 UTC
Identified
We’ve identified the issue with data ingestion rates across our Tools, and our engineers are working to resolve it.
Posted Jul 08, 2021 - 17:29 UTC
Investigating
We're currently investigating an issue with data ingestion rates across all of our Tools. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Jul 08, 2021 - 17:27 UTC