Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Degraded performance for Hotjar services
Incident Report for Hotjar
Resolved
Things are fully operational once again, bar the slowdown in funnel processing (see other status message).
Posted 5 months ago. Sep 26, 2018 - 15:07 CEST
Monitoring
Amazon look to have gotten a handle on things, and our latency is improving.
Posted 5 months ago. Sep 26, 2018 - 12:08 CEST
Investigating
We are continuing to investigate this issue.
Posted 5 months ago. Sep 26, 2018 - 12:05 CEST
Monitoring
Amazon look to have gotten a handle on things, and our latency is improving.
Posted 5 months ago. Sep 26, 2018 - 11:59 CEST
Investigating
We’re currently investigating an issue with degraded performance from Amazon Web Services. We’ll be posting more updates as we learn more.
Posted 5 months ago. Sep 26, 2018 - 11:13 CEST
This incident affected: Servers and Infrastructure (AWS ec2-eu-west-1, AWS s3-eu-west-1) and Application and Website (Application).