Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Processing Survey responses being delayed

Incident Report for Hotjar

Resolved

Resolved - This incident is now resolved. Thanks again for bearing with us!
Posted Nov 29, 2023 - 19:27 UTC

Identified

We've identified the root cause of this incident, and a fix is being developed! There should be no lost responses, as they are still being saved in our database.

We'll post an update to let you know when we're deploying and monitoring the fix.

Thanks again for bearing with us!
Posted Nov 29, 2023 - 18:54 UTC

Investigating

We're investigating an issue with the processing of Survey responses being delayed.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Nov 29, 2023 - 18:40 UTC