Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Slow data processing
Incident Report for Hotjar
Resolved
Posted about 1 year ago. Aug 23, 2018 - 15:40 CEST
Monitoring
Our team has released a fix for this issue and are currently monitoring it. Recordings can now be deleted again.
Posted about 1 year ago. Aug 23, 2018 - 14:31 CEST
Update
In order to restore service as soon as possible we have temporarily disabled the ability to delete recordings. We will restore this functionality as soon as possible.
Posted about 1 year ago. Aug 22, 2018 - 22:54 CEST
Identified
The issue has been identified and our engineers are working to resolve the problem.
Posted about 1 year ago. Aug 22, 2018 - 20:54 CEST
Investigating
We are currently investigating an issue with delayed processing of data from websites.
Posted about 1 year ago. Aug 22, 2018 - 20:40 CEST
This incident affected: Application and Website (Application).