Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issue with Hotjar Script Cookies
Incident Report for Hotjar
Postmortem

What happened?
On November 16th, 2021, at 12:50 UTC, we identified an issue related to Hotjar script cookies that caused some customer sites to stop working.

Why did this issue occur?
Following the previous incident related to Hotjar script cookies, from Oct 20th, we have implemented ways to mitigate the risk of introducing invalid cookie values but it appeared that specific firewall configuration were still considering them insecure.

A change was deployed at 11:15 UTC, that introduced cookies, considered insecure by some firewalls. Once identified, the issue was fixed by reverting the change.

What will we do to prevent this from happening in the future?
We have updated our testing routines to include this specific scenario in order to prevent this problem from reappearing.

Posted Nov 17, 2021 - 15:09 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Nov 16, 2021 - 13:56 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Nov 16, 2021 - 13:31 UTC
Investigating
We’re currently investigating an issue with the cookies that are a part of our client script. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.
Thanks for bearing with us!
Posted Nov 16, 2021 - 13:08 UTC