Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Heatmap screenshots not generating
Incident Report for Hotjar
Postmortem

On 4th May, 2021 at 11:22 UTC our engineers identified an issue with Heatmap screenshots not generating for a period of approximately 20 minutes.

What happened?

For a period of approximately 20 minutes Heatmap screenshots were not being generated and would result in an error in the interface.

Continuous Heatmaps will regenerate the screenshots and won't be affected further.

If a Manual Heatmap is missing a screenshot, you won’t be able to access it. Reach out to Hotjar support for assistance.

Why did this issue occur?

A platform upgrade caused errors in the screenshotting functionality used by Heatmaps.

What will we do to prevent this from happening in the future?

We will hold an internal postmortem and update this report later.

Posted May 04, 2021 - 12:32 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted May 04, 2021 - 12:31 UTC
Monitoring
We’re currently investigating an issue with Heatmap screenshots not generating. Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted May 04, 2021 - 11:46 UTC