Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Recordings export dropdown issue
Incident Report for Hotjar
Resolved
This issue is now resolved! Thanks for your patience.
Posted Dec 05, 2022 - 16:51 UTC
Identified
We are currently experiencing a problem with wording in the Recordings export dropdown. The functionality still works correctly. We are working on a fix!
Posted Dec 05, 2022 - 13:36 UTC