Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Identify API latency increase after database migration
Incident Report for Hotjar
Postmortem

On 13/07/2021 at 12:06 UTC our engineers identified an issue related to degraded performance with our Identify API after a database migration.

What happened?
After a scheduled maintenance period for an update on our Identify API infrastructure, we were experiencing degraded performance.

Why did this issue occur?
In the process of upgrading our Identify infrastructure, some performance characterizing change, and there were some queries we needed to be updated on our side. After doing so, things went back to work as expected.

What will we do to prevent this from happening in the future?
We will hold an internal postmortem to establish any relevant follow-up actions.

Posted Jul 13, 2021 - 13:02 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Jul 13, 2021 - 12:46 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again!
Posted Jul 13, 2021 - 12:41 UTC
Identified
We've identified the cause of the incident and our engineers are working to resolve it!
Posted Jul 13, 2021 - 12:32 UTC
Investigating
We're currently investigating an issue with our Identify API latency increasing after an update to the infrastructure, causing some degraded performance. Our engineers are working to fix this issue as soon as possible and we'll post any updates here to status.hotjar.com. Thank you for your patience!
Posted Jul 13, 2021 - 11:19 UTC