Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Some trials have been deactivated

Incident Report for Hotjar

Resolved

This incident is now resolved. All of the affected trials have now been reactivated.

Thanks for bearing with us!
Posted Apr 03, 2024 - 12:59 UTC

Update

We've identified the root cause of this incident, and a fix is being developed!

We'll post an update to let you know when we're deploying and monitoring the fix.

Thanks again for bearing with us!
Posted Apr 03, 2024 - 08:27 UTC

Investigating

We're investigating an issue where some trials have been deactivated.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Apr 02, 2024 - 12:10 UTC