Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Signup with Google failing for some users
Incident Report for Hotjar
Postmortem

On 2020-05-07 at 7:30 UTC our engineers identified an issue with the Sign up with Google button.

What happened?

Some users attempting to sign up to Hotjar with the Sign up with Google button would have been unable to signup after step 4.

On clicking the Start Using Hotjar button at the end of sign up, users will have seen a spinner and then signup would fail.

Why did this issue occur?

On 2020-05-06 at about 15:45 UTC, we released a new Sign up with Google experience. For a subset of users of this new feature, we encountered an issue that would prevent these users from signing up for Hotjar.

Posted May 07, 2020 - 09:42 UTC

Resolved
The issue with the Signup with Google button has been resolved. Thanks for bearing with us!
Posted May 07, 2020 - 09:30 UTC
Monitoring
We've released a fix for the Signup with Google button and are monitoring it now.
Posted May 07, 2020 - 09:23 UTC
Identified
We've identified an issue when people use the Signup with Google button. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted May 07, 2020 - 08:56 UTC
This incident affected: Application (insights.hotjar.com).