Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Data processing delay
Incident Report for Hotjar
Resolved
Posted 12 months ago. Aug 29, 2018 - 20:03 CEST
Monitoring
Our team has released a fix for this issue and are currently monitoring it to ensure it does the trick.
Posted 12 months ago. Aug 29, 2018 - 12:02 CEST
Identified
The issue has been identified and we're working on a fix.
Posted 12 months ago. Aug 29, 2018 - 11:41 CEST
Investigating
We are currently investigating an issue with delayed processing of data from websites. We will post with more information as the investigation continues.
Posted 12 months ago. Aug 29, 2018 - 11:05 CEST
This incident affected: Application and Website (Application).