Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
System down due to caching issue
Incident Report for Hotjar
Resolved
After monitoring the fix we're happy that everything is back to normal. We're working on a long-term fix for this issue that will be implemented in the near future to prevent any recurrences.
Posted Feb 20, 2018 - 18:27 UTC
Monitoring
We've implemented the fix to the cache and are monitoring to make sure that everything continues to function as expected.
Posted Feb 20, 2018 - 18:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2018 - 17:56 UTC
Investigating
We are currently experiencing an issue due to a problem with one of our caching services. Engineers are currently addressing the issue.
Posted Feb 20, 2018 - 17:49 UTC