Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Recording number sequence showing incorrect number
Incident Report for Hotjar
Resolved
The sites affected by the recording sequence being incorrect have now been corrected and all investigations shows this was a one-off event that should be prevented to occur again.
Posted 10 months ago. Nov 09, 2018 - 08:47 CET
Identified
The recording sequence was interrupted due to a large code update done on Friday 2nd November and has impacted less than 0.2% of Hotjar sites. Engineers are working on correcting the sequences and ensuring it works correctly going forward.
Posted 10 months ago. Nov 07, 2018 - 10:21 CET
Investigating
We have identified an issue affecting some accounts where the Recording number sequence has reset to zero and is causing the Recording list to be displayed out of order. No recordings are lost.
Posted 10 months ago. Nov 06, 2018 - 20:37 CET