Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Heatmap screenshots are not processing
Incident Report for Hotjar
Resolved
This incident is now resolved. Heatmap screenshots are processing successfully. Thanks for your patience!
Posted Jun 01, 2023 - 15:40 UTC
Identified
We've discovered an issue where new Heatmap screenshots are failing to process for all customers. Retaking screenshots that were generated successfully before the incident, is still possible.
Our engineers have identified the root cause of this incident, and a fix is being developed!

We'll post an update to let you know when we're deploying and monitoring the fix. Thanks again for bearing with us!
Posted Jun 01, 2023 - 14:49 UTC