Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Session ingestion lag
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Nov 15, 2024 - 16:28 UTC
Update
While working on mitigating this incident, our ingestion pipeline was made to drop all active sessions around 18:00 UTC.

We're sorry for the sessions that couldn't be captured. These will be compensated by increasing session capture for the following hours.
Posted Nov 14, 2024 - 19:18 UTC
Update
While working on mitigating this incident, our ingestion pipeline was made to drop all active sessions around 18:00 UTC.

The lost sessions are compensated by increasing session capture for the following hours.
Posted Nov 14, 2024 - 19:13 UTC
Investigating
We're investigating an issue with lagging session ingestion. Sessions may take longer to appear in your account.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Nov 14, 2024 - 19:09 UTC
This incident affected: Application (Ingestion).