Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issue with Hotjar tracking script not loading.
Incident Report for Hotjar
Postmortem

On 2019-11-07 at 19:38 UTC our engineers identified an issue with our content delivery network (CDN) provider.

What happened?

At 19:19 UTC the Hotjar Tracking Code failed to load. This was caused by an incident at our content delivery network (CDN) provider. By 19:32 UTC, the CDN provider had restored service and visitor data started collecting.

Between 19:19 and 19:32 UTC, no visitor data was collected.

Why did this issue occur?

We’re working with our content delivery network (CDN) provider to determine the cause.

Posted Nov 08, 2019 - 10:31 UTC

Resolved
For approximately 15 minutes, from around 19:20 UTC , the Hotjar tracking script was unavailable. The incident has now been resolved. No data would have been collected during this time.
Posted Nov 07, 2019 - 20:05 UTC
This incident affected: Application (Heatmaps, Recordings, Funnels, Forms, Incoming Feedback, Polls, Surveys).