Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Continuous Heatmaps slowdown
Incident Report for Hotjar
Postmortem

On 03.06.2021 at 10:00 AM UTC our engineers identified an issue with the Continuous Heatmaps generation being delayed.

What happened?

The users who tried to see any Conitnuous Heatmap during the incident would experience noticeably longer loading times.

Why did this issue occur?

To meet our users' expectations, we have recently added more Heatmap data processing servers. Some of those servers were misconfigured, resulting in longer processing times.

What will we do to prevent this from happening in the future?

We will hold an internal post mortem to establish the follow-up actions.

Posted Jun 03, 2021 - 16:04 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Jun 03, 2021 - 13:13 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Jun 03, 2021 - 12:26 UTC
Investigating
We’re currently investigating an issue with Continuous Heatmaps taking longer than usual time to load. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Jun 03, 2021 - 10:20 UTC
This incident affected: Application (Heatmaps).