Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
WS data not processing
Incident Report for Hotjar
Resolved
Data processing have returned to normal and previous delays to Recordings, Heatmap, and Forms data should have returned to normal.
Posted 6 months ago. Oct 18, 2018 - 10:03 CEST
Update
As a temporary measure, we've disabled the "views in last 24 hours" metric for Heatmaps on the dashboard. We will reinstate this as soon as we can. Thanks for your patience!
Posted 6 months ago. Oct 17, 2018 - 23:05 CEST
Monitoring
Our team has worked on a fix for this issue and are currently monitoring it.
Posted 6 months ago. Oct 17, 2018 - 19:48 CEST
Investigating
We're experiencing the same issues with websocket processing. We’ll be investigating further and posting more updates as we learn more.
Posted 6 months ago. Oct 17, 2018 - 19:17 CEST
Monitoring
Our team has worked on a fix for this issue and are currently monitoring it.
Posted 6 months ago. Oct 17, 2018 - 19:00 CEST
Investigating
We’re currently investigating an issue with websocket processing . We’ll be posting more updates as we learn more.
Posted 6 months ago. Oct 17, 2018 - 18:42 CEST