Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Engage Dashboard not loading

Incident Report for Hotjar

Resolved

This incident is now resolved. Thanks again for bearing with us!
Posted Nov 29, 2023 - 10:05 UTC

Monitoring

We've deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal!
Posted Nov 29, 2023 - 09:26 UTC

Identified

We've identified this incident's root cause and are working to revert this issue!

We'll post an update to let you know when we're deploying and monitoring the fix. Thanks for bearing with us!
Posted Nov 29, 2023 - 09:19 UTC

Investigating

We're currently investigating an issue with the Engage dashboard not loading.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Sorry for the trouble here!
Posted Nov 29, 2023 - 08:49 UTC