Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Abandon Surveys Not Appearing
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Feb 16, 2024 - 09:40 UTC
Investigating
We're investigating an issue with abandon/exit-intent surveys not appearing.
Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Feb 15, 2024 - 16:14 UTC