Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Expired Trials may be asked to upgrade to Hotjar Business
Incident Report for Hotjar
Resolved
All accounts which were affected by the spurious message have been corrected and you should no longer see an unexpected "Your Hotjar trial has ended" message.
Posted 2 months ago. Aug 12, 2019 - 18:13 GMT+00:00
Identified
We are currently investigating an issue where some users may be presented with a "Your Hotjar trial has ended" message. We will provide updates as we find out more.
Posted 2 months ago. Aug 12, 2019 - 16:20 GMT+00:00
This incident affected: Application (Application (insights.hotjar.com)).