Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Incident Report - Hotjar unavailable.
Incident Report for Hotjar
Resolved
Service is back up. Unfortunately no data was collected during the downtime (15 minutes). Apologies for any inconvenience.
Posted Jan 09, 2017 - 09:32 UTC
Identified
We experienced an Amazon RDS database failure and our failover kicked in as expected. However, our application servers did not reconnect as expected but continued using the stale connections. We will investigate why this happened and implement a fix.
Posted Jan 09, 2017 - 09:30 UTC
Investigating
On 9th January, 2017 at 10.17AM (CEST) the Hotjar service went unavailable. Investigation to determine cause is in progress.
Posted Jan 09, 2017 - 09:17 UTC