Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Recordings player not loading for some users
Incident Report for Hotjar
Postmortem

On 2020/04/08 at 9:55 UTC our Support Agents noticed a pattern of tickets where a small number of users reported that Recordings would not load. At 10:25 UTC we confirmed that this was affecting a minority of users, and started our incident response procedure.

What happened?

When opening an individual Recording, the page would not load, showing a blank screen. This happened when the user’s browser or other conditions blocked our A/B testing tool, such as browsers using ad-block software. We believe this only affected a small percentage of users.

Data collection, and user sites were unaffected.

Why did this issue occur?

If the A/B testing tool was blocked or inaccessible for any reason, then our app was unable to load the correct version of the Recording player.

What will we do to prevent this from happening in the future?

A full postmortem will be undertaken, allowing us to discuss how to prevent this occurring in the future.

Posted Apr 08, 2020 - 14:41 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Apr 08, 2020 - 12:37 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Apr 08, 2020 - 11:38 UTC
Identified
We’ve identified the issue with the recordings player and our engineers are working to resolve it.
Posted Apr 08, 2020 - 11:15 UTC
Investigating
We’re currently investigating an issue with the recordings player not loading for some users. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Apr 08, 2020 - 10:46 UTC