Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Avast Antivirus warning
Incident Report for Hotjar
Postmortem

On 2020-05-11 at 14:02 UTC our engineers identified that for some of their users, Avast Antivirus started blocking the Hotjar script.

What happened?

From 11:38 UTC until 22:25 UTC, some Avast Antivirus users saw an intermittent error message alerting them that the Hotjar script was being blocked.

Why did this issue occur?

Avast flagged an IP used by our CDN Provider as blacklisted and intermittently showed a false-positive alert to its users about the Hotjar script.

What will we do to prevent this from happening in the future?

We’ll conduct an internal investigation and will update this when we know more.

Posted May 11, 2020 - 22:37 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted May 11, 2020 - 22:25 UTC
Monitoring
We've implemented a fix to prevent the Avast false-positive alert from displaying and are currently monitoring the situation.
Posted May 11, 2020 - 21:50 UTC
Investigating
We’re currently investigating an issue with Avast blocking the Hotjar script. Our engineers have reached out to the Avast team and we'll post updates to status.hotjar.com as soon as possible. Thanks for bearing with us!
Posted May 11, 2020 - 14:37 UTC