Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Processing delay in Recordings
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Jan 31, 2024 - 16:04 UTC
Monitoring
We've deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal.
Posted Jan 31, 2024 - 15:13 UTC
Investigating
We're investigating an issue with a delay in processing Recordings, which can cause some extra time for them to appear in Insights.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Jan 31, 2024 - 14:40 UTC