Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Some session data not being ingested
Incident Report for Hotjar
Resolved
This incident is now resolved.

Our engineers have resolved the issue with session data ingestion and will continue to work with our cloud provider to ensure continued success.

Thanks for bearing with us!
Posted Jun 05, 2024 - 09:22 UTC
Monitoring
Our engineers have returned data ingestion to regular levels and will be monitoring the situation for several hours to ensure there is no regression.

Thanks for bearing with us!
Posted Jun 04, 2024 - 12:26 UTC
Update
Our engineers have deployed temporary changes to improve session capture handling while they continue to work with our cloud provider to find the root cause of this issue.

Thank you for bearing with us while we work on a resolution.
Posted Jun 04, 2024 - 08:27 UTC
Update
Our engineers are still actively investigating the problem, and working directly with our cloud provider to help us resolve it.

We understand that this is impacting your use of Hotjar, so thank you for bearing with us while we work on a fix.
Posted Jun 03, 2024 - 21:25 UTC
Investigating
We're investigating an issue with session data being ingested.
Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.
Thanks for bearing with us!
Posted Jun 03, 2024 - 17:24 UTC