Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Some recordings not playing back correctly
Incident Report for Hotjar
Resolved
Posted 13 days ago. Sep 09, 2019 - 13:44 CEST
Monitoring
Our engineers have released a fix for the recordings issue and are currently monitoring it: https://hotjar.zendesk.com/knowledge/articles/360034525374/en-us?brand_id=7553308.
Posted 13 days ago. Sep 09, 2019 - 13:31 CEST
Investigating
We’re currently investigating an issue with some recordings being stored in an incorrect format and not playing back properly. Our engineers are working to resolve it.
Posted 13 days ago. Sep 09, 2019 - 12:55 CEST