Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issues when viewing recordings
Incident Report for Hotjar
Resolved
Posted 25 days ago. Aug 28, 2019 - 18:58 CEST
Monitoring
Our engineers have released a fix for this issue and are currently monitoring it. Incident report: https://help.hotjar.com/hc/en-us/articles/360034525374-28th-August-2019-Problems-with-Recordings
Posted 25 days ago. Aug 28, 2019 - 15:23 CEST
Investigating
We’re currently investigating an issue with viewing recordings and our engineers are working to resolve it.
Posted 25 days ago. Aug 28, 2019 - 12:19 CEST
This incident affected: Application and Website (Application).