Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Some plans not correctly activated
Incident Report for Hotjar
Resolved
Our engineers have resolved the issue and all plans are now correctly activated
Posted Jun 07, 2024 - 10:27 UTC
Investigating
Our engineers have identified the cause of the issue, and are working on a solution
Posted May 30, 2024 - 15:22 UTC
Identified
We are investigating an issue where the plans for a small number of accounts are not correctly activated
Posted May 30, 2024 - 14:16 UTC