Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Heatmap Highlights incorrect position
Incident Report for Hotjar
Postmortem

What Happened?
On Friday evening, Nov 26th, our engineering team was made aware of an issue with how Heatmap Highlights would display a highlighted area. The page coordinates from the Highlight were being incorrectly mapped to the displayed screenshot.

Why Did this Issue Occur?
An error on the backend was applying an inconsistent screenshot to the displayed image, causing the captured coordinates from the Highlight to display on a different area of the screen. The issue was resolved by updating the image pointer to match the displayed preview, and this resolution will also retroactively fix any affected Highlights.

What will we do to prevent this from happening in the future?
We will hold an internal postmortem to establish any relevant follow-up actions.

Posted Nov 29, 2021 - 14:38 UTC

Resolved
We have resolved the issue related to incorrectly displaying a Highlight on your Heatmap. Any affected Highlights will now correctly show the selected area.
Posted Nov 29, 2021 - 14:17 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Nov 29, 2021 - 12:53 UTC
Identified
We’ve identified the issue with Heatmap Highlights, and our engineers are working to resolve it.
Posted Nov 29, 2021 - 12:07 UTC
Investigating
We’re currently investigating an issue with Highlights in Heatmaps. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.
Thanks for bearing with us!
Posted Nov 29, 2021 - 11:05 UTC