Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
E-mail notifications for Incoming Feedback responses are not being sent
Incident Report for Hotjar
Resolved
A fix has been implemented and notifications are now being sent. After monitoring the situation there have been no error reports. Incoming Feedback responses are now being sent via e-mail.
Posted 8 months ago. Feb 08, 2019 - 14:51 CET
Investigating
Due to a configuration issue, the response notifications for Incoming Feedback responses are not being sent. Engineers are investigating a resolution. We’ll be posting more updates as we learn more.
Posted 8 months ago. Feb 08, 2019 - 14:34 CET