Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Insights sporadically unavailable

Incident Report for Hotjar

Resolved

This incident is now resolved. Thanks for bearing with us!
Posted Nov 28, 2024 - 10:24 UTC

Monitoring

The external service has recovered and normal operations have returned.

We are monitoring the situation to ensure that everything is stable.
Posted Nov 28, 2024 - 10:07 UTC

Identified

The external service has recovered and normal operations have returned.

We are monitoring the situation to ensure that everything is stable.
Posted Nov 28, 2024 - 10:05 UTC

Investigating

We’re investigating an issue with a failing system that is causing sporadic maintenance mode messages to appear.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Nov 28, 2024 - 09:48 UTC