Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Performance degradation
Incident Report for Hotjar
Postmortem

On the 21st November 2019 at 09:52 UTC our engineers identified that the performance of both the Hotjar App and Tracking code was degraded.

What happened?

An issue with our Content Delivery Network (CDN) provider caused increased latency on Hotjar infrastructure. This meant that the Hotjar App and Tracking Code might have loaded slowly or timed out (failed to load). We believe this only affected a small percentage of users in the EMEA region.

Upon recognizing this issue, our engineers immediately reached out to the CDN provider to work on restoring service for those affected users.

For the duration of this incident, affected visitors to your sites may have experienced increased loading times. Additionally, you may have experienced issues when using the Hotjar App.

Why did this issue occur?

We are working with our CDN provider to determine the root cause of this incident and will update with further information once we have conducted an internal postmortem with our provider.

Posted Nov 21, 2019 - 16:34 UTC

Resolved
The issue has now been resolved.
Posted Nov 21, 2019 - 15:45 UTC
Monitoring
Our content delivery network (CDN) provider has released a fix for this issue and we are currently actively monitoring.
Posted Nov 21, 2019 - 15:31 UTC
Identified
We have identified that the issue is still affecting some users in some regions. We're working with our CDN provider to resolve the situation as soon as possible.
Posted Nov 21, 2019 - 15:14 UTC
Monitoring
Our content delivery network (CDN) provider has released a fix for this issue and we are currently actively monitoring.
Posted Nov 21, 2019 - 13:51 UTC
Update
Our content delivery network (CDN) provider has released a fix for this issue.
Posted Nov 21, 2019 - 13:51 UTC
Identified
We’ve identified the issue with our CDN provider that is causing the current performance degradation and our engineers are working with our provider to resolve it.
Posted Nov 21, 2019 - 10:21 UTC
Update
We are continuing to investigate this issue.
Posted Nov 21, 2019 - 10:12 UTC
Investigating
We’re currently investigating performance degradation of the Hotjar app and tracking code and our engineers are working to resolve it.
Posted Nov 21, 2019 - 10:10 UTC
This incident affected: Application (insights.hotjar.com) and Websites (Site scripts (tracking code)).