Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
User Attributes not showing up in Insights
Incident Report for Hotjar
Postmortem

What happened?

On September 9th, 2021 we identified an issue with newly added User Attributes not being recorded that started on August 31st. This means any new User Attributes sent to Hotjar after August 31st have not been saved. The User Attributes set up before that date have not been affected.

Why did this issue occur?

On 31.08 03:00 PM UTC we have introduced a change in the Hotjar application aimed at increasing User Attributes processing performance. Inadvertently, the change caused the issue described above. Once identified, the issue was fixed by our developers

What will we do to prevent this from happening in the future?

We will hold an internal postmortem to establish any relevant follow-up actions.

Posted Sep 10, 2021 - 11:52 UTC

Resolved
The issue has been resolved! Thank you all so much for your patience while we looked into this.
Posted Sep 10, 2021 - 10:34 UTC
Monitoring
Our engineers have identified the cause of the issue and we’re now monitoring the fix.
Posted Sep 10, 2021 - 10:18 UTC
Investigating
We're currently investigating an issue with User Attributes, where User Attributes are not showing up in our Insights app for some users. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for your patience!
Posted Sep 10, 2021 - 10:15 UTC