Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Users unable to use the language selector within Feedback Widget Wizard
Incident Report for Hotjar
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 19:31 UTC
Monitoring
We've investigated and identified an incident; all users are unable to use language selector when creating new Feedback widgets using the Feedback wizard.

I'm sorry for the trouble! We've deployed a fix for this and we're monitoring the incident closely to confirm the fix can resolve the incident.

We'll post further updates to this incident as we have them - thanks for bearing with us!
Posted Feb 16, 2023 - 14:18 UTC