Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Login process freezing for some users
Incident Report for Hotjar
Resolved
The login issue has been resolved. Thank you for your patience!
Posted May 17, 2022 - 13:14 UTC
Monitoring
We’ve deployed a fix for the login issue - we'll monitor carefully to make sure this is working well, and mark the incident as resolved once we're sure. Thanks for your patience!
Posted May 17, 2022 - 12:35 UTC
Update
We’ve identified the issue and our engineers are working to resolve it. Thanks for your patience!
Posted May 17, 2022 - 12:10 UTC
Investigating
We're currently investigating an issue where some users are unable to log in or out successfully. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted May 17, 2022 - 10:34 UTC