Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Some users are not receiving daily notification emails

Incident Report for Hotjar

Resolved

We've resolved this incident, and our daily notification emails are working correctly again. Thanks so much for bearing with us!
Posted Mar 17, 2023 - 10:54 UTC

Monitoring

We've deployed that fix I mentioned earlier, and we're monitoring to ensure it's resolved the fault!

We'll send a final update to confirm it has, and move this incident to resolved shortly. Thanks again for your patience.
Posted Mar 16, 2023 - 17:03 UTC

Identified

We've identified the root cause for this incident, and a fix is being developed!

We'll post an update to let you know when we're deploying and monitoring the fix. Thanks again for bearing with us!
Posted Mar 16, 2023 - 13:56 UTC

Investigating

We've received reports of some users not receiving daily notification emails like they normally would. We've declared an incident so we can investigate and determine next steps.

We'll post further updates to this incident as we have them - thanks for bearing with us if you're missing these emails as well!
Posted Mar 16, 2023 - 12:52 UTC