Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issues when accessing payments and subscriptions
Incident Report for Hotjar
Resolved
Our engineers have resolved this issue.

Affected customers may have seen issues accessing payments and subscriptions from 09:15 UTC to 11:30 UTC.
Posted Sep 13, 2023 - 12:13 UTC
Investigating
We're investigating an issue with customers having problems accessing subscription pages / payments.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.
Posted Sep 13, 2023 - 12:03 UTC