Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Hotjar Ask Survey email notifications are not sending correctly
Incident Report for Hotjar
Resolved
We've confirmed the fix has worked, so we're resolving this incident. Thanks so much again for bearing with us!
Posted May 16, 2023 - 14:31 UTC
Monitoring
We've raised an incident following customer reports concerning Hotjar Ask notification emails not being delivered since May 11.

We've quickly identified the fault, and deployed a fix so this incident is already in our "Monitoring" stage. We'll keep watch to ensure the fix has worked, and resolve this incident shortly.

Thanks for bearing with us!
Posted May 16, 2023 - 12:53 UTC