Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issue with Hotjar interface on IE11
Incident Report for Hotjar
Resolved
Posted 11 days ago. Sep 11, 2019 - 10:12 CEST
Monitoring
Our engineers have released a fix for this issue and are currently monitoring it.
Posted 11 days ago. Sep 11, 2019 - 09:29 CEST
Update
We have a fix ready for the IE11 issue and will be pushing it out first thing tomorrow morning.
Posted 12 days ago. Sep 10, 2019 - 19:15 CEST
Update
Work continues on a fix. Incident report (in-progress) can be found here: https://help.hotjar.com/hc/en-us/articles/360035133594
Posted 12 days ago. Sep 10, 2019 - 16:37 CEST
Identified
We've identified the issue and are working on a fix.
Posted 12 days ago. Sep 10, 2019 - 16:23 CEST
Investigating
We're investigating a potential for errors when the Hotjar script is running on IE11.
Posted 12 days ago. Sep 10, 2019 - 15:50 CEST
This incident affected: Application and Website (Application, Site Scripts).