Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Elevated errors and latency on Recordings
Incident Report for Hotjar
Postmortem

On April 22nd, 2020 at 12:57 PM UTC our engineers identified an issue with loading Recordings in the Hotjar Dashboard.

What happened?

A subset of our users was unable to access their Recordings from 12:57 PM UTC until 5:40 PM UTC when we deployed a fix that restored access to our Recording list for all users.

Why did this issue occur?

An unexpectedly large amount of requests were received from a small set of users and temporarily reduced the availability of our Recordings.

What will we do to prevent this from happening in the future?

We’re going to hold an internal Post-Mortem and will provide updates accordingly.

Posted Apr 22, 2020 - 18:16 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Apr 22, 2020 - 18:01 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Apr 22, 2020 - 17:47 UTC
Identified
We’ve identified the issue with loading Recordings and our engineers are working to resolve it.
Posted Apr 22, 2020 - 17:37 UTC
Investigating
We’re currently investigating an issue with loading Recordings. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Apr 22, 2020 - 17:11 UTC
This incident affected: Application (Recordings).