Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
IE11 compatibility issue
Incident Report for Hotjar
Resolved
Posted 5 months ago. Mar 27, 2019 - 12:25 CET
Monitoring
Our engineers have released a fix for this issue and are currently monitoring it.
Posted 5 months ago. Mar 27, 2019 - 11:32 CET
Identified
Due to an upgrade in our build process, IE11 support was broken. Engineers are currently investigating.
Posted 5 months ago. Mar 27, 2019 - 10:33 CET