Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Degraded performance.
Incident Report for Hotjar
Resolved
We're marking this issue as resolved as we have had no further performance issues.
Posted Mar 16, 2017 - 11:48 UTC
Monitoring
Hotjar is now back up and running. We'll be monitoring the situation closely to determine what is causing the issue.
Posted Mar 16, 2017 - 00:18 UTC
Investigating
We're currently investigating an issue which is causing Hotjar to be slow or unresponsive.
Posted Mar 15, 2017 - 23:39 UTC